Mmaresma/ agosto 2, 2016/ Como se hace en Excel, Funciones Excel

En su forma más sencilla, la función TEXTO dice:

  • TEXTO(Valor al que quiere dar formato, “Formato que quiere aplicar al valor”)
  • =TEXTO(HOY();”MM/DD/AA“) devolvería la fecha de hoy con el formato MM/DD/AA, como 14/03/12
  • =”Hoy es “&TEXTO(HOY();”mm/dd/aa“) devolvería “Hoy es  14/03/12”

Es evidente que te plantearás la pregunta: ¿Como se el formato que hay que aplicar?

Si todavía no has dado formato a la celda de referencia, selecciónala, haz clic con el botón derecho en ella y elije Formato de Celdas

texto_1

Luego selecciona la opción Personalizada.

texto_2

En la parte derecha aparecerán los distintos formatos que se aceptan (aunque hay más, pero es la combinación de ambos)

 

Por ejemplo:

En A1 tenemos una fecha y queremos sacar el Mes en texto en B1.

La función en B1 sería:

=TEXTO(A1;”mmmm”)

texto_3

Así de fácil. (fijaros que en los formatos  de celda, no está “mmmm”, y a eso me refería en “pero es la combinación de ambos”)

Espero que os haya gustado.

Comentario

Comentario

Share this Post